Tu sei qui

In discussione sul forum

Subscribe to feed In discussione sul forum
Informazioni aggiornate da Forum Mariohifi
Aggiornato: 3 ore 9 min fa

Problema con woofer del diffusore con volume basso.

Mer, 24/05/2017 - 21:33
Ciao a tutti, vorrei avere un consiglio per quanto riguarda il mio diffusore di casa... premetto che non so qiasi niente di elettrnica...Ho notato che da un po di tempo il woofer destro ha un volume un più basso di quello di sinistra. Il woofer è un Ci...

Aiuto: Adattatore basso livello con somma

Mer, 24/05/2017 - 16:04
Ciao ragazzi, con il vostro aiuto circa un anno fa ho effettuato un upgrade alla mia fiat Bravo, non ho cambiato la sorgente e non ho intenzione di farlo per un fatto estetico.
 
Attualmente la situazione è: ho tolto il fronte posteriore, ho fatto fare...

Dubbi focal 165 fx

Mer, 24/05/2017 - 09:10
Salve.
Ho scelto questo kit due vie.
Mi surge un dubbio con quale amplificatore sarebbe meglio pilotarle.
Ul budget e ridotto non ho grandi pretese e avevo visto degli alpine che a detta di chi li usa sono soddisfacenti. Avete delle idee? Sui 200 euro ...

Problema impianto

Sab, 20/05/2017 - 14:47
Ciao a tutti, circa un mese fa ho montato l'impianto, è composto da 2 tweeter, 2 midrage, 2 woofer, 2 filtri, un amplificatore e ovviamente l'autoradio, le prime due settimane andava perfettamente anche se di buono ho solo le casse e i filtri, l'amplif...

Problema sottochiave interfaccia Can bus con JVC KW-V620BT Audi S3 2007

Ven, 19/05/2017 - 12:51
Ciao a tutti, ho appena acquistato il doppio din della JVC KW-V620BT, nel kit mi è stato fornito il cablaggio con due interfacce una ACV 1324-50 system Bose e una per comandi al volante una ACV STK445 quest' ultima penso sia quella che mi crea il probl...

Consiglio Impianto volkswagen t3

Lun, 15/05/2017 - 21:21
Ciao a tutti, vorrei gentilmente chiedevi un consiglio su come migliorare il mio impianto. Ho un vw t3 westfalia. Ho trovato l impianto del vecchio proprietario al quale ho cambiato solo l autoradio mettendo una SonY MEX bt 4000U perche mi piaceva che ...

Accoppiare un sub al mio ampli kenwood

Ven, 12/05/2017 - 13:22
Ciao ragazzi, ho comprato a prezzo stracciato (meno di 20€) un amplificatore Kenwood KAC-6202, che eroga o 60w+60w RMS oppure 200w rms in mono (400w massimali), qui le specifiche:

-two-channel car amplifier
-60 watts RMS x 2 at 4 ohms (100 watts x 2 at...

match dsp o audison bit ten?

Lun, 08/05/2017 - 17:15
devo spendere sui 200-300€ MAX!!!!
utilizzare una sorgente con uscite low level (non autoradio di serie)
mi serve solo per fronte anteriore così composto:
1 out per midw in tasca
1 out per medi e tw tagliati con passivo
sub
quindi 5 uscite mi bastano

Come intercettare correttamente segnale SPDIF da sorgente di serie

Lun, 08/05/2017 - 16:26
Salve,
Per il mio impianto ho deciso di sfruttare la sorgente di serie, catturando il segnale SPDIF che in origine la collegava all'ampli esterno di serie, per inviarlo al Bit One.
Fin qui nulla di troppo strano, ma il dubbio che mi sorge riguarda la "...

collegare remote control da autoradio al sub amplificato

Lun, 08/05/2017 - 15:00
Salve a tutti ho un problema ,
non riesco a capire dove devo collegare il remote control dell autoradio pioneer a questo sub amplificato e di serie mi danno un jack a cui vanno saldati il positivo e negativo. grazie
[url=https://postimg.org/image/q1kl2...

Consiglio acquisto mid woofer e amplificatore (+ vari problemini riscontrati )

Dom, 07/05/2017 - 01:00
Salve, è il mio primo topic qui sul forum, sono in possesso di una pegeout 106 e ho già installato il seguente impianto:
Fronte: 2 woofer per portiera della hertz da 160w + tweeter al montante
Retro: 1 coassiale per lato sempre hertz della stessa poten...

Consiglio amplificatore front

Sab, 06/05/2017 - 12:44
Buongiorno e ciao a tutti,
stanco dell'impianto originale ho deciso di istallarmi un impianto audio composto da subwoofer hertz hx380d doppia bobina comandato da un audison sr1dk, kit casse anteriori hertz mpk165p.3 da 3ohm e 115w rms,  lasciando le c...

Problema altoparlanti posteriori con Coral MK130

Sab, 06/05/2017 - 09:30
Salve a tutti, sono nuovo del forum e volevo porvi la mi problematica.

Ho acquistato recentemente una Fiat Punto Classic del 2007 tenuta benissimo e perfetta in tutto. Ho provveduto subito a cambiare tutto l'impianto audio, sorgente inclusa e successiv...

Problema rumori da crossover attivo

Ven, 05/05/2017 - 23:00
Salve, ho riscontrato un problema al cross attivo, cioè, tutte le uscite fanno forti rumori (sugli altoparlanti) anche solo accendendo l auto senza collegare la sorgente. A casa, collegandolo ad un ampli e agli ap, lo accendo e uguale, stessi rumori. I...

forti disturbi con chiave inserita

Ven, 05/05/2017 - 00:26
Salve,spero non aver sbagliato stanza per la mia domanda: sulla mia vecchia macchina l'autoradio non mi riceve più le stazioni radio,o meglio le riceve benissimo con motore spento e quindi senza la chiave inserita, ma appena giro la chiave ,anche senza...

Subwoofer Rockford T112d4

Mer, 03/05/2017 - 01:05
Ciao a tutti

Sto progettando la cassa reflex che ospiterà il sub in questione. Nell'auto precedente avevo il fratellone piu grande,il 38 che tenevo in cassa chiusa da 60 litri (qualche litro in meno di quanto dichiarato dalla casa per farlo suonare un ...

cambio autoradio fiat croma 2006

Dom, 30/04/2017 - 13:25
ciao a tutti, stamattina mi sono cimentato nella sostituzione dell'autoradio originale della mia fiat croma 2006 1.9 150cv, con un kenwood DMX100BT. Ho scollegato l'autoradio originale, collegato l'adattatore iso al cablaggio dell'auto e, sistemando i ...